FAWE on Paper-86 (1.15.2)

Hello all.

I have FastAsyncWorldedit installed on a 1.15.2 paper server, with no other plugins, and when the plugin loads it uses legacy materials, and there’s no way to change it. This results in the following message whenever using a pattern:
unknown

When I switched the server jar to spigot-1.15.1 it works, and all versions below (spigot 1.15.2 doesnt work either)

So the issue is that FAWE is using legacy material support in 1.15.2, which it shouldn’t. Is anyone else having this issue or know how to fix it?

Seems to be a problem with FAWE, so why not ask in the FAWE discord or something? Not much Paper can do about it. :slight_smile:

Yes nevermind. I was on their discord but didn’t get help and now I know FAWE doesn’t directly support 1.15.2 yet, its a work in progress.