Updating from 1.15.2 to 1.16.1

Hello everyone, recently i updated my server from 1.15.2 to 1.16.1 and i was wondering , do i need to delete the yml files and let it generate new ones or stick to the ones i already have?

First backup your world, then start server (1.16.1) with --forceUpgrade flag
java -jar paper-xxx.jar --forceUpgrade

It’s can take a few minutes, hours depend on your map size

No need for the --forceUpgrade flag if he is coming for 1.15

1 Like