Troll command plugin for 1.16.3?

Troll command plugin for 1.16.3?
I’m looking for a troll command plugin for my server and can’t find one with enough commands. Im looking for something like trollcommands++ by egg82 but compatible with my 1.16.3 server.
Any suggestions?

I’m new to this site so please tell me if I posted this in the wrong area or if I did something wrong

Something like this?
https://dev.bukkit.org/projects/troll-extreme

Last update was Sept 25, so it might work in 1.16.3

Yes thank you this works nicely, although it is missing a few commands it’s really useful for what I needed, thanks