Support for older client versions on 1.13.2 server


#1

Hello,

I am wondering if there is some sort of plugin such as ProtocolSupport that would allow me to run a 1.13.2 server and allow client to connect with older versions. I have tried ProtocolSupport, ViaVersion (ViaRewind and ViaBackwards), but none of them seem to work.


#2

You’ll more than likely want to go download the development versions verses the spigot releases, if you have any issues beyond that, you’d likely be better off trying to speak to the ProtocolSupport developer, they have a discord channel on their resource page


#3

Downloading there Latest build from here did the trick :slight_smile: