PaperSpigot Crashing after load

my logs: https://pastebin.com/cfe8zpLA

You’re using 1.8.8 version, if you asking question here, you will get answer like “Upgrade version 1.8 is not support anymore” for sure…

What is your java version. You have to use java 8. You might be using java 12 for newer version that is not support Minecraft server 1.8

1 Like

Yeah, your version is literally many years outdated. Update to newer version of minecraft.

1 Like