Paper start error ERROR]: [[STDERR]

Paper version git-Paper-188 (MC: 1.17.1)
(Implementing API version 1.17.1-R0.1-SNAPSHOT) (Git: 6dfd1d9)

[05:23:07 INFO]: Using epoll channel type
[05:23:08 ERROR]: [[STDERR] ] org.bukkit.craftbukkit.v1_17_R1.legacy.CraftLegacy
Initializing Legacy Material Support. Unless you have legacy plugins and/or dat
a this is a bug!

how fix?

Please read the error. If you have any old plugins, it’s not a bug, and completely fine. It’s just an indication that you are using outdated plugins.

yes i use permissionsEx. you know were can download ver for 1.17.1?

PEX 1 hasn’t been supported or maintained for years, it’s dead jim