--Forceupdate question

I am starting the process of updating my server from 1.14.4 to 1.15.
Do I need to use the --forceupdate option on Paper since it is a derivative of Spigot? Or, is there a different procedure on updating versions of Paper so I don’t corrupt my worlds chunks?

with async chunk loading, and the fact that most of the gross conversion stuff was handled in 1.13’s flattening, it’s not really essential to run it; Not that there isn’t any harm in doing so

1 Like