[Essentials] You are running an unsupported server version!

EssentialsX does not seem to work correctly for me.
I keep getting “[Essentials] You are running an unsupported server version!” in the console.

I’m using “Essentials v2.18.2.0”, which seems to be the latest updated version.
The server version is “This server is running Paper version git-Paper-469 (MC: 1.16.5) (Implementing API version 1.16.5-R0.1-SNAPSHOT)”

The plugin works, but commands only works for OPs, which is confusing and disturbing.

Is this a config problem or unsupported server version? Since it seems to be working except for “no-OPs”.

Normal players doesn’t even have access to the command “/help” or any other command that is related to the plugin. Other plugins works like “ClearLag”, “Factions” etc.