Bug glass with 1.12.2

Hi guys. I have a problem with the glass. Basically a friend of mine having minecraft version 1.16.5, I installed the VIA VERSION plugin. But when he places the glass, he sometimes bugs.

I play the server version (1.12.2) and it doesn’t happen to me.

Attached I put the screenshot of the bug.

As noted on the page where you download it, the 1.12.2 server is unsupported. You might want to try asking Via Version for help, as this sounds like a problem that should be fixed by them anyway.

1 Like