Anti xray 1.16.1

Hello, I’m using latest version of paper 1.16.1 and it seems that anti-xray isn’t working, but only in the nether. In the overworld it works normally.

Is this a known thing?

There’s a useful guide here https://gist.github.com/stonar96/ba18568bd91e5afd590e8038d14e245e on implementing anti-xray in the Nether.

3 Likes

thanks, it work perfectly!

1 Like

is there a permission to bypass the antixray? tried with OP but not bypassing

I don’t believe there is.

Thanks for this link!!! Really needed it

There is, its a config option though. I believe by default nobody has it.