1.15.2 update forceUpgrade

If I update my server to 1.15.2 from 1.15.1 the --forceUpgrade is needed?